マルチに関するトラブル

困ったこと、トラブルなどに関する話題を扱います。
アバター
TAKAHIKO
Eクラス
Eクラス
記事: 83
登録日時: 2016/05/20, 20:49
お住まい: 豊後國・佐伯
連絡を取る:

Re: マルチに関するトラブル

投稿記事 by TAKAHIKO » 2021/05/01, 12:03

グリぞうさん、こんにちは

経験者しか知り得ない貴重な情報を有難うございます
CNSからICSへの換装は不可とシュテルンが言い張っていることから、諦めておりました
ナビはトランク内のコンピュータハーネスがカットされているので元々使用不能であり、オーディオも同様です

CNSもさることながら、問題はオーディオなんです
メガネケース部には私が600を入手した時点で社外ナビが装着されており、私が入手してからはこれを1DINオーディオに換装しています
しかし、メガネケース部に装着したオーディオの配線が悪さをしているらしく、オーディオデッキ本体の電源は入るものの音が出ないと言った状況です
スピリアに言わせると、マルチでオーディオ操作ができるよう配線を標準に戻して音が出るようなら、後付けしたオーディオの配線がマズいということで原因は確定します
後付けオーディオの配線がどうなっているのかわからないものの、スピリアからはストレートでオーディオに配線を取っている場合は発生しうると言われています
問題はトランク内のカットされているコンピュータのハーネスです
元の配線に戻すとなると、心臓手術のようにハーネスを1本1本つないでいかなければならないのではないかと思われ、そうなるとシュテルンもやってくれない可能性があります


ICSポン付けが可能であれば、いっそのことICSポン付けも考えます
W124専門のコンピュータ修理屋の情報をより詳しく提供していただければ幸いです
メッセを送信できればメッセを送信します
色々と当たってはみましたが、どこも輸入車のマルチ修理はやっていないもので…
旧サイトでは“TAKA”で登録しておりました
製造年96'のモデルイヤー97'のS600Lを所有する、現役若手600乗りです
旧サイトでも新参者でしたが、様々な方と交流させていただきたいと考えております

アバター
TAKAHIKO
Eクラス
Eクラス
記事: 83
登録日時: 2016/05/20, 20:49
お住まい: 豊後國・佐伯
連絡を取る:

Re: マルチに関するトラブル

投稿記事 by TAKAHIKO » 2021/05/16, 20:00

相談に乗っていただいた皆様へ



昨日、シュテルンより引き上げてきました
1ヶ月以上にわたり調べたところ・・・

1 トランク内のどこかで漏水している
2 漏水の結果、オーディオECUの内部が腐食している可能性が高い(コネクタに緑青がありました)
3 エアコンはCAN-BUSとオーディオECUを繋ぐハーネスを引っこ抜いたところ、あっけなく正常に作動
  該当のハーネスはオーディオが正常作動時に抜くことはないものの、オーディオが動かない現在では引っこ抜きエアコンを作動させればいい
4 オーディオは標準の配線とは別の配線が引かれているものの、配線の状態は確認できず

夏を前にエアコンが動くようになったのは良かったのですが、漏水と聞いて【あぁ、やっぱり】てな気分です
湿度が高くなる日=雨の日に不具合が起きるということで気づくべきでした

そのまま放置するわけにもいかないので、7月にはスピリアに入庫させてもらい漏水検査・修理をしてからマルチ分離をする流れになります

皆様にはご心配をおかけしておりますので、経過報告をさせていただきました
旧サイトでは“TAKA”で登録しておりました
製造年96'のモデルイヤー97'のS600Lを所有する、現役若手600乗りです
旧サイトでも新参者でしたが、様々な方と交流させていただきたいと考えております

アバター
TAKAHIKO
Eクラス
Eクラス
記事: 83
登録日時: 2016/05/20, 20:49
お住まい: 豊後國・佐伯
連絡を取る:

Re: マルチに関するトラブル

投稿記事 by TAKAHIKO » 2021/05/16, 20:02

コネクタの画像です

見事な緑青が出ています💦
添付ファイル
メス.jpg
オス.jpg
旧サイトでは“TAKA”で登録しておりました
製造年96'のモデルイヤー97'のS600Lを所有する、現役若手600乗りです
旧サイトでも新参者でしたが、様々な方と交流させていただきたいと考えております

返信